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Urban plan Kingston, Spanish Town Jamaica

Kingston is the capital and largest city of Jamaica. Located on the Caribbean Sea; an urban agglomeration of 580 thousand inhabitants. It is located in a natural harbor, protected by a long and narrow spit of Palisados connecting Port Royal and the international airport with the rest of the island.

Status: Capital

Population: 580 thousand people

Area: 480 km2



Kingston

The capital of Jamaica, Kingston, is located southwest of the island. Built on a hilly plain in the harbor, Kingston has been a major West Indian port since its birth. The British settlers who founded this port settlement in 1693 did not even dream that in a few years Kingston would become the most famous center of the slave trade in the Caribbean. Dark-skinned slaves brought to the New World from Africa to work on sugar plantations eventually turned into the main population of the city. Today, their descendants make up over 80% of the nearly 800,000 inhabitants of Kingston. The rest of the metropolitan population is represented by immigrants from Europe, Asia and America.

In addition, the Jamaican dialect is widespread in the capital, which is an amazing mixture of English, Arabic, Afrikaans and some European languages. Some linguists distinguish Jamaican Patos as an independent linguistic unit, while others are of the opinion that it is only a dialect of the English language.

Kingston, like the whole of Jamaica, is located in a tropical zone. This means that summer on the island lasts all year round. The average temperature in July is +28 ° C, in January – about +24 ° C. There is a rainy season lasting from May to October. If the main purpose of visiting Kingston is to get a golden tropical tan, then it is better to plan a trip for November-April. It is during this period that most tourists are here, and prices for accommodation and services are noticeably rising. If a beach holiday is not a priority for you, then keep in mind that Kingston is good at any time of the year.



Jamaicans are a small nation. But their culture, which has absorbed the customs and traditions of many peoples of the world, is rich and popular all over the world. Such genres of modern music as reggae, rocksteady, dub, mento and ska originated here on the island. Reggist Bob Marley, who gained worldwide fame, was born and died in Jamaica. When visiting Kingston, you will definitely be offered to visit his house museum, in which the walls are pierced by bullets (evidence of an assassination attempt!), and the musician’s guitar is lying on the bed in the bedroom. Nowadays, part of the memorial house is occupied by a recording studio.

Jamaica loves music and fun. Melodious reggae tunes and rhythmic recitatives of rap performers are constantly heard from all sides. Every year, very spectacular mass celebrations are held in the capital. In the spring, all residents of the city gather for a costume carnival, and at the end of December, everyone can take part in the Jonkan festival, which is dedicated to the Catholic Christmas. In fact, Catholics on the island are a minority of the Christian community. The majority – about 60% – are Protestants. Do not forget that it is the English Protestants who have the honor of founding the city. It was they who passed on their beliefs to the Jamaicans. In addition to Christians, there are small communities of Muslims, Buddhists and Rastafarian pagans in Kingston, who trace their roots from the ancient pagan cults of Africa.



The modern capital of Jamaica is a very beautiful and peculiar city. Poor neighborhoods, without which more than one country in the world cannot do, are quite colorful and make a pleasant impression thanks to the friendliness of the local population, which tourists and visitors of the city encounter at every step. Even the local “criminal” quarter of Kingston looks quite safe and peaceful in the daytime.

Jamaicans, traditionally engaged in agriculture and fishing, have found new occupations in recent years. Recently, the development of bauxite and aluminum deposits has begun here. Oil refining facilities have also opened in Kingston. Nevertheless, more than 30% of the population works in the field of tourism, which brings significant income to the state.

There are many expensive hotels with top-class service in the city. One of the largest and most luxurious hotels in Kingston is Hilton Kingston Jamaica. Surrounded by lush tropical vegetation, this five-star hotel is located in the business part of the city. Kingston’s main historical attractions are within walking distance of the hotel. There are also simpler hotels where tourists with average incomes can afford to stay. The so-called “guesthouse”, sometimes located a few kilometers from the city center, costs 15-20 $ per person. If luxury is not the main thing for you, then accommodation in such a hotel will suit you perfectly. Moreover, it is quite clean here, and you can always get a good hearty breakfast.

The old part of Kingston looks more like a big and bustling market than a normal residential neighborhood. Brisk trade boils everywhere. The most popular souvenirs in Jamaica are local drums, clothes with national symbols, coffee “Jamaica Blue Mountain” and a CD with reggae music. As for coffee, it is rightfully recognized as one of the best varieties of coffee in the world. Grown on the highest plantation in the world (1200 meters above sea level!), this coffee is very appreciated abroad. But in Kingston, you can buy it by weight and quite inexpensive.

Throughout the history of its more than 300-year existence, Kingston has repeatedly fallen victim to fires, earthquakes and hurricanes. The city was practically rebuilt several times. Therefore, there are no truly historical attractions here. St. Thomas Cathedral, which is shown to tourists as one of the oldest structures, was actually completely destroyed by the strongest earthquake of 1907, after which it was rebuilt. The colonial-style Residence of the Jamaican Government is located on Headquatrhouse Street. In the eastern part of Kingston, you can explore the Rock Fort fortress, built by the British at the end of the XVII century.



Kingston has the University of the West Indies, which has been operating since 1948, and the Jamaica Institute, which has a museum, library and art exhibition. There is also a National Gallery, a drama theater and several cinemas in the city. It will be interesting to visit them for those who one hundred percent want to feel the peculiar culture of the Jamaican people.

The Jamaican dollar is the official currency of Jamaica. By law, it is prohibited to accept foreign currency for payment. But in Kingston, as in other cities of the country, little attention is paid to this ban. You can pay with American dollars here in an expensive shopping center and in a small souvenir shop. 1 USD is equal to approximately 50 Jamaican dollars. The exchange rate is volatile and depends entirely on the stability of the US currency. But the euro is not in favor in Jamaica. The European currency is not accepted everywhere. But it can be easily exchanged for dollars at any nearby bank.

It is impossible to say that Jamaicans lead too healthy a lifestyle. But there are two things on the island that undoubtedly prolong the life of its inhabitants. Firstly, it is a fertile climate. Jamaica has very healthy air, and there are absolutely no tropical infections. Neither malaria nor fevers typical of hot countries have been observed here since the time of Columbus. No wonder, apparently, the famous pirate Henry Morgan once chose Jamaica as his permanent residence.

The second item in the “wellness” Jamaican program is the national cuisine. Mainly consisting of fish, seafood and vegetables, Jamaican dishes are very tasty, light and healthy. All tourists are strongly recommended to try a special Jamaican barbecue – “jerk”, invented 200-300 years ago by runaway slaves from plantations. Despite the strange name, the roast is very tasty and absolutely not dangerous for the figure. In any restaurant and bar you will be offered an incredible assortment of all kinds of fruit juices and cocktails. And all this pleasure is quite cheap. After all, fruits in Jamaica grow in abundance, almost at every step.

All the time tourists stay in Kingston, they are accompanied by the same phrase, which has become a kind of motto of Jamaicans. If you hear the expression “Jamaica! No problem!”, then do not doubt that in fact, it is.



Gallery of Images “Urban plan Spanish Town Jamaica”:

Spanish Town, Jamaica.

This vector map of Spanish Town is used as a basis for design, editing, and further printing.

This is the most detailed, exact map of Spanish Town for high-quality printing and polygraphy. You can always clarify the map development date by contacting us.

For your convenience, all objects on Spanish Town vector map are divided into layers. And the editing is very easy – colors, lines, etc.

You can easily add any objects needed (e.g. shops, salons, sale points, gas station or attraction) on any layer of Spanish Town vector map.

Spanish Town is the capital and the largest town in the parish of St. Catherine in the historic county of Middlesex, Jamaica. It was the Spanish and British capital of Jamaica from 1534 until 1872. The town is home to numerous memorials, the national archives, and one of the oldest Anglican churches outside England (the others are in Virginia, Maryland and Bermuda).



One of the advantages of Spanish Town vector maps of our production is the relevance of cartographic data, we constantly update all our products.

This vector map of Spanish Town is used by:

designers, layout designers, printers, advertisers and architects. Our product – vector maps – is designed for further editing and printing in large formats – from @Wall format (a few meters) to A-0 and A-1, A-2, A-3.

Spanish Town map in vector format is used for design, urban planning, presentations and media visualizations.

Advertising and presentation map of Spanish Town (usually the final designer marks the routes, and puts the client’s objects (shops, saloons, gas stations etc.)

The undoubted advantage is that people will NEVER throw out this advertising product – the map. In fact, as an advertising medium, a map is the most “long-playing” of the well-known polygraphic advertising media, with the longest lifespan, and the maximum number of interactions with the customer.

For travelers, maps are sold at the airports and gas stations around the world. Often the source is our vector maps.

Take a look, who purchases our vector maps of Spanish Town in “Our Clients and Friends” page – these are large and small companies, from super-brands like Volvo and Starbucks, to small design studios and printing houses.

It’s very easy to work with vector maps of Spanish Town, even for a not very experienced designer who can turn on and off the map layers, add new objects, change the colors of fill and lines according to customer requirements.

The undoubted advantage of Spanish Town vector maps in printing is an excellent and detailed visualization, when customer can expand a large paper map and instantly define his location, find a landmark, an object or address on map, unlike using the popular electronic formats of Google and Yandex maps for example.



Printable vector maps of Spanish Town are much more convenient and efficient than any electronic maps on your smartphone, because ALL DETAILS are displayed in the entire space of Spanish Town map.

Useful tips on working with vector maps of cities and countries in Adobe Illustrator.

«V» – launches the Selection tool (cursor, black arrow), which makes active any vector line.

«А» – launches the Direct Selection tool (white cursor), allows you to select curve elements and drag them to the desired place.

«R» – activates the Rotate tool, which helps you rotating selected objects around the center point by 360 degrees.

«E» – gives you the opportunity to use the Eraser tool and erase unnecessary parts.

«X» – switches between Fill and Stroke in the Tools section. Try to get used to this hot key and

you will quickly understand that you can’t live and work without it.

Guides are not limited to vertical and horizontal in Adobe Illustrator. You can also create a diagonal guide for example. Moreover, you can turn any contours into guides. Select the outline and go to View > Guides > Make Guides (Create Guides), or simply press Cmd/Ctrl + 5. You can also turn the guides back into an editable object. Go to menu, View > Guides > Unlock Guides (Release Guides), select the guide you want to edit and select View > Guides > Release Guides (Reset Guides), or just press Cmd/Ctrl + Option / Alt + 5).



You will probably want to change the color scheme used on our Spanish Town vector map.

To quickly and effectively play with colors.

Of course, you can do it manually, all objects in our Spanish Town vector map are divided according to types and layers, and you can easily change the color gamma of vector objects in groups and layers.

But there is more effective way of working with the whole VECTOR MAP of Spanish Town and all layers:

The overview dialog «Edit colors»/«Repaint Graphic Object» (this dialog box name can change depending on the context):

If you have selected a part or a layer of Spanish Town vector map and open the dialog box by clicking the icon in the Control panel, on the Samples palette or the Color Catalog, or if you choose Edit > Edit Colors> Repaint Graphic Object, then the «Repaint Graphic Object» dialog box appears, and you get access to «Assign» and «Edit» tabs.

If a picture or a map fragment is not selected, and you open the dialog box by clicking the icon in the Control panel, on the Samples palette or in the Color Catalog, the «Edit Colors» dialog box appears and you can only access the «Edit» tab.

Regardless of the name at the top of the dialog box, the right-hand side always displays the color group of the current document, as well as two default color groups: Print Color and Grayscale. These color groups can be selected and used any time.



Create and edit color groups of Spanish Town vector map, and also assign colors using the «Edit Colors»/ а «Repaint Graphic Object» dialog box.

A. Creating and editing of a color group on the «Edit» tab

B. Assigning colors on the «Assign» tab

C. Select a group of colors from the «Color groups» list

The option «Repaint a graphic object» in the lower part of the dialog box allows you to preview the colors on a selected layer of Vector map, or a group of elements, and specify whether its colors will be redefined when the dialog box is closed.

The main areas of the dialog box are:

«Edit»

The «Edit» tab is designed to create a new or edit the existing color groups.

The harmony rules Menu and the Color Wheel are used to conduct experiments with color harmonies. The color wheel shows how colors are related in color harmony, and the color bars allow you to view and manipulate an individual color values. In addition, you can adjust the brightness, add and remove colors, save color groups and view colors on the selected Vector Map of Spanish Town or a separated layers.

«Assign»

The «Assign» tab is used to view and control on how the original colors are replaced with colors from the color group like your corporate colors in the Vector Map of Spanish Town.

The assign color ability is provided only if the entire map, layer or fragment is selected in the document. You can specify which of new colors replace the current colors, whether the spot colors should be preserved and how colors are replaced (for example, you can replace colors completely or changing the color tone while maintaining the brightness). The «Assign» tab allows you to redefine colors in the Vector Map of Spanish Town, or in separate layers and fragments using the current color group or reducing the number of colors in the current Vector Map.

Color groups

Is a list of all saved color groups for current document (the same groups appear in the «Samples» palette). You can edit and delete the existing color groups, as well as creating a new ones using the list of “Color Groups” in the dialog box. All changes appear in the «Samples» palette.

The highlighted color group shows, which color group is currently edited.



Any color group can be selected and edited, or used to redefine the colors in the selected vector map of Spanish Town, its fragments or elements.

Saving a color group adds this group to the specified list.

Opening the «Edit Colors»/«Repaint Graphic Object» dialog box.

Open the «Edit Colors»/«Repaint Graphic Object» dialog box using one of the following methods:

«Edit»> «Edit Colors»> «Repaint Graphic object» or «Repaint With Style».

Use these commands if you need to edit the colors in the selected vector map of Spanish Town.

«Repaint Graphic object» button on the «Control» panel.

Use this button if you need to adjust colors of Spanish Town vector map using the а «Repaint graphic object» dialog box.

The specified button is available if the selected vector map or its fragment contains two or more colors.

Note. This color editing method is convenient for global color adjustment in a vector map, if global colors were not used when creating a Map of Spanish Town.

The «Edit colors» button or «Edit or apply colors» on the «Color Catalog» palette

Click this button if you need to edit colors on the «Color Catalog» palette or edit and then apply them to the selected Vector Map of Spanish Town or its fragment.

The «Edit color group» button or «Edit or apply color group» on the «Samples» palette.

Click this button if you need to edit the colors in the specific color group or edit and apply them to the selected Vector Map of Spanish Town or a group of its elements, for example, the whole layer “Streets and lines”. You can also double-click the color group in the Samples panel to open the dialog box.

If the map file is too large and your computer freezes or even can’t open it quickly:

1. Try to reduce the color resolution of the video card (display) to 256 colors while working with a large map.

2. Using Windows Task Manager, select all the application you don’t need, while working with map, just turn them off.

3. Launch Adobe Illustrator. (DO NOT OPEN the vector map file)

4. Start the Windows Task Manager using administrator rights > Find the “Illustrator” process > set the «real time» priority,

5. Open the file. When you see the LEGACY FONT popup window – click “OK” (do not update). You can restore the TEXT later.

6. Can also be useful: When file is opened – Edit > Settings > Basic Settings > disable smoothing. /// It looks scary, but works quickly)))

We recommend saving the file in Adobe Illustrator 10 version. It’s much more stable when working with VERY BIG size files.

 

Small guide: How to work with the vector map?

You can: Mass select objects by type and color – for example, the objects type “building” (they are usually dark gray) – and remove them from the map, if you do not need them in your print or design project. You can also easily change the thickness of lines (streets), just bulk selection the road by the line color.

The streets are separated by type, for example, type “residential road” are usually white with a gray stroke. Highway usually orange with a brown or dark gray stroke.

It is easy to change the font of inscriptions, all or each individually. Also, just can be make and any other manipulation of objects on the vector map in Adobe illustrator format.

Important: All the proportions on the map are true, that is, the relative sizes of the objects are true, because Map is based on an accurate GPS projection, and It transated into the (usual for all) the Mercator projection.

You can easily change the color, stroke and fill of any object on the map, zoom without loss of quality Image Verification.

Select object



Bulk selection the same objects on the vector map



See the bulk selected objects on the vector map



Bulk delete buildungs from the vector map



Select residencial road (small street) on the vector map



Bulk selection the same lines (streets, roads) on the full map



Create fat lines of the streets on the vector maps (bulk action) 1



Create fat lines of the streets on the vector maps (bulk action) 2



Create fat lines of the streets on the vector maps (bulk action) 3



You can easily change the color, stroke and fill of any object on the map, zoom without loss of quality Image Verification. 


Author: Kirill Shrayber, Ph.D.

I have been working with vector cartography for over 25 years, including GPS, GIS, Adobe Illustrator and other professional cartographic software.

Linkedin: https://www.linkedin.com/in/kirill-shrayber-0b839325/

Twitter: https://twitter.com/vectormapper








See more maps of this city / area / state / country
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US: US: SOLCITY NAV, LLC

651 N Broad St Suite 201

Middletown, DE US

+1(786) 292-6893 



Tel. Whatsapp: +1.829.4100078
Restauracion 261, Santo Domingo, Distrito Nacional, 11903
vectormapper@gmail.com
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