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PDF Map Jakarta Grande, Indonesia, printable exact vector map G-View level 13 (2.000 meters) street City Plan  full editable, Adobe PDF, full vector, scalable, editable text format  street names, 23 mb ZIP

All streets, No buildings.

Separated layers – Names + Halo, Symbols, Scales, Grownd.

Map for publishing, design, printing, arts, projects, presentations, for architects, designers and builders, business, logistics. The most accurate and detailed map.

You can edit this file by Adobe Illustrator, Adobe Acrobat, Corel Draw.


SKU: 2016.12.09.JK.IDS.GV.L13.PDF

Share this map for your friends!
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Jakarta Grande, Indonesia, printable exact vector map G-View level 13 (2.000 meters) street City Plan  full editable, Adobe PDF, full vector, scalable, editable text format  street names, 23 mb ZIP

All streets, No buildings.

Separated layers – Names + Halo, Symbols, Scales, Grownd.

Map for publishing, design, printing, arts, projects, presentations, for architects, designers and builders, business, logistics. The most accurate and detailed map.

You can edit this file by Adobe Illustrator, Adobe Acrobat, Corel Draw.

DWG, DXF, CDR and other formats – on request, same price, please, contact 

 

 

Jakarta, Indonesia.

This vector map of Jakarta city is used as a basis for design, editing, and further printing.

This is the most detailed, exact map of Jakarta city for high-quality printing and polygraphy. You can always clarify the map development date by contacting us.

For your convenience, all objects on Jakarta vector city map are divided into layers. And the editing is very easy – colors, lines, etc.

You can easily add any objects needed (e.g. shops, salons, sale points, gas station or attraction) on any layer of Jakarta vector map.

Jakarta officially the Special Capital Region of Jakarta is the capital and largest city of Indonesia.

It is located on the northwest coast of the world’s most populous island, Java. it is the centre of economics, culture and politics of Indonesia. It hosted a population of 10,075,310 as of 2014. The Greater Jakarta metropolitan area has an area of 6,392 square kilometers, which is known as Jabodetabek (an acronym of Jakarta, Bogor, Depok, Tangerang and Bekasi). It is the world’s second largest urban agglomeration (after Tokyo) with a population of 30,214,303 as of 2010. Jakarta is predicted to reach 35.6 million people by 2030 to become the world’s biggest megacity. Jakarta’s business opportunities, as well as its potential to offer a higher standard of living, attract migrants from across the Indonesian archipelago, combining many communities and cultures.



One of the advantages of Jakarta city vector maps of our production is the relevance of cartographic data, we constantly update all our products.

This vector map of Jakarta city is used by:

designers, layout designers, printers, advertisers and architects. Our product – vector maps – is designed for further editing and printing in large formats – from @Wall format (a few meters) to A-0 and A-1, A-2, A-3.

The Jakarta city map in vector format is used for design, urban planning, presentations and media visualizations.

The advertising and presentation map of Jakarta city (usually the final designer marks the routes, and puts the client’s objects (shops, saloons, gas stations etc.)

The undoubted advantage is that people will NEVER throw out this advertising product – the map. In fact, as an advertising medium, a city map is the most “long-playing” of the well-known polygraphic advertising media, with the longest lifespan, and the maximum number of interactions with the customer.

For travelers, maps are sold at the airports and gas stations around the world. Often the source is our vector maps.



Take a look, who purchases our vector maps of Jakarta city in “Our Clients and Friends” page – these are large and small companies, from super-brands like Volvo and Starbucks, to small design studios and printing houses.

It’s very easy to work with vector maps of Jakarta city, even for a not very experienced designer who can turn on and off the map layers, add new objects, change the colors of fill and lines according to customer requirements.

The undoubted advantage of Jakarta city vector maps in printing is an excellent and detailed visualization, when customer can expand a large paper map and instantly define his location, find a landmark, an object or address on map, unlike using the popular electronic formats of Google and Yandex maps for example.

Printable vector maps of Jakarta city are much more convenient and efficient than any electronic maps on your smartphone, because ALL DETAILS are displayed in the entire space of Jakarta city map.



Useful tips on working with vector maps of cities and countries in Adobe Illustrator.

«V» – launches the Selection tool (cursor, black arrow), which makes active any vector line.

«А» – launches the Direct Selection tool (white cursor), allows you to select curve elements and drag them to the desired place.

«R» – activates the Rotate tool, which helps you rotating selected objects around the center point by 360 degrees.

«E» – gives you the opportunity to use the Eraser tool and erase unnecessary parts.

«X» – switches between Fill and Stroke in the Tools section. Try to get used to this hot key and

you will quickly understand that you can’t live and work without it.

Established in the 4th century as Sunda Kelapa, the city became an important trading port for the Sunda Kingdom. It was the de facto capital of the Dutch East Indies, when it was known as Batavia. Jakarta is officially a province with special capital region status, but is commonly referred to as a city. The Jakarta provincial government consists of five administrative cities and one administrative regency. Jakarta is nicknamed the Big Durian, the thorny strongly-odored fruit native to the region, as the city is seen as the Indonesian equivalent of New York (Big Apple).



Guides are not limited to vertical and horizontal in Adobe Illustrator. You can also create a diagonal guide for example. Moreover, you can turn any contours into guides. Select the outline and go to View > Guides > Make Guides (Create Guides), or simply press Cmd/Ctrl + 5. You can also turn the guides back into an editable object. Go to menu, View > Guides > Unlock Guides (Release Guides), select the guide you want to edit and select View > Guides > Release Guides (Reset Guides), or just press Cmd/Ctrl + Option / Alt + 5).

You will probably want to change the color scheme used on our Jakarta vector city map.

To quickly and effectively play with colors.

Of course, you can do it manually, all objects in our Jakarta city vector map are divided according to types and layers, and you can easily change the color gamma of vector objects in groups and layers.

But there is more effective way of working with the whole VECTOR MAP of Jakarta city and all layers:

The overview dialog «Edit colors»/«Repaint Graphic Object» (this dialog box name can change depending on the context):

If you have selected a part or a layer of Jakarta city vector map and open the dialog box by clicking the icon in the Control panel, on the Samples palette or the Color Catalog, or if you choose Edit > Edit Colors> Repaint Graphic Object, then the «Repaint Graphic Object» dialog box appears, and you get access to «Assign» and «Edit» tabs.



If a picture or a map fragment is not selected, and you open the dialog box by clicking the icon in the Control panel, on the Samples palette or in the Color Catalog, the «Edit Colors» dialog box appears and you can only access the «Edit» tab.

Regardless of the name at the top of the dialog box, the right-hand side always displays the color group of the current document, as well as two default color groups: Print Color and Grayscale. These color groups can be selected and used any time.

Create and edit color groups of Jakarta city vector map, and also assign colors using the «Edit Colors»/ а «Repaint Graphic Object» dialog box.

A. Creating and editing of a color group on the «Edit» tab

B. Assigning colors on the «Assign» tab

C. Select a group of colors from the «Color groups» list

The option «Repaint a graphic object» in the lower part of the dialog box allows you to preview the colors on a selected layer of Vector map, or a group of elements, and specify whether its colors will be redefined when the dialog box is closed.



The main areas of the dialog box are:

«Edit»

The «Edit» tab is designed to create a new or edit the existing color groups.

The harmony rules Menu and the Color Wheel are used to conduct experiments with color harmonies. The color wheel shows how colors are related in color harmony, and the color bars allow you to view and manipulate an individual color values. In addition, you can adjust the brightness, add and remove colors, save color groups and view colors on the selected Vector Map of Jakarta city or a separated layers.

«Assign»

The «Assign» tab is used to view and control on how the original colors are replaced with colors from the color group like your corporate colors in the Vector Map of Jakarta city.

The assign color ability is provided only if the entire map, layer or fragment is selected in the document. You can specify which of new colors replace the current colors, whether the spot colors should be preserved and how colors are replaced (for example, you can replace colors completely or changing the color tone while maintaining the brightness). The «Assign» tab allows you to redefine colors in the Vector Map of Jakarta city, or in separate layers and fragments using the current color group or reducing the number of colors in the current Vector Map.



Color groups

Is a list of all saved color groups for current document (the same groups appear in the «Samples» palette). You can edit and delete the existing color groups, as well as creating a new ones using the list of “Color Groups” in the dialog box. All changes appear in the «Samples» palette.

The highlighted color group shows, which color group is currently edited.

Any color group can be selected and edited, or used to redefine the colors in the selected vector map of Jakarta city, its fragments or elements.

Saving a color group adds this group to the specified list.

Opening the «Edit Colors»/«Repaint Graphic Object» dialog box.

Open the «Edit Colors»/«Repaint Graphic Object» dialog box using one of the following methods:

«Edit»> «Edit Colors»> «Repaint Graphic object» or «Repaint With Style».

Use these commands if you need to edit the colors in the selected vector map of Jakarta city.

«Repaint Graphic object» button on the «Control» panel.

Use this button if you need to adjust colors of Jakarta city vector map using the а «Repaint graphic object» dialog box.

The specified button is available if the selected vector map or its fragment contains two or more colors.

Note. This color editing method is convenient for global color adjustment in a vector map, if global colors were not used when creating a City Map of Jakarta.

The «Edit colors» button or «Edit or apply colors» on the «Color Catalog» palette

Click this button if you need to edit colors on the «Color Catalog» palette or edit and then apply them to the selected Vector Map of Jakarta city or its fragment.

The «Edit color group» button or «Edit or apply color group» on the «Samples» palette.

Click this button if you need to edit the colors in the specific color group or edit and apply them to the selected Vector Map of Jakarta city or a group of its elements, for example, the whole layer “Streets and lines”. You can also double-click the color group in the Samples panel to open the dialog box.



If the map file is too large and your computer freezes or even can’t open it quickly:

1. Try to reduce the color resolution of the video card (display) to 256 colors while working with a large map.

2. Using Windows Task Manager, select all the application you don’t need, while working with map, just turn them off.

3. Launch Adobe Illustrator. (DO NOT OPEN the vector map file)

4. Start the Windows Task Manager using administrator rights > Find the “Illustrator” process > set the «real time» priority,

5. Open the file. When you see the LEGACY FONT popup window – click “OK” (do not update). You can restore the TEXT later.

6. Can also be useful: When file is opened – Edit > Settings > Basic Settings > disable smoothing. /// It looks scary, but works quickly)))

We recommend saving the file in Adobe Illustrator 10 version. It’s much more stable when working with VERY BIG size files.

Jakarta is an alpha world city and is the seat of the ASEAN secretariat, making it an important city for international diplomacy. Important financial institutions such as Bank of Indonesia, Indonesia Stock Exchange, and corporate headquarters of numerous Indonesian companies and multinational corporations are located in the city. As of 2017, the city is home for six Forbes Global 2000, two Fortune 500 and four Unicorn companies . In 2017, the city’s GRP PPP was estimated at US$483.4 billion. Jakarta has grown more rapidly than Kuala Lumpur, Bangkok and Beijing.



Jakarta’s major challenges include rapid urban growth, ecological breakdown, gridlock traffic and congestion, poverty and inequality and flooding. Jakarta is sinking up to 17 cm (6.7 inches) per year, which, coupled with the rising of sea level, has made the city more prone to flooding.

Topography

Jakarta is situated on the northwest coast of Java, at the mouth of the Ciliwung River on Jakarta Bay, an inlet of the Java Sea. The northern part of Jakarta is plain land, some areas of which are below sea level and subject to frequent flooding. The southern parts of the city are hilly. It is one of only two Asian capital cities located in the southern hemisphere (along with East Timor’s Dili). Officially, the area of the Jakarta Special District is 662 km2 (256 sq mi) of land area and 6,977 km2 (2,694 sq mi) of sea area. The Thousand Islands, which are administratively a part of Jakarta, are located in Jakarta Bay, north of the city.



Jakarta lies in a low and flat alluvial plain, ranging from −2 to 50 metres (−7 to 164 ft) with an average elevation of 8 metres (26 ft) above sea level with historically extensive swampy areas. 13 rivers flow through Jakarta. They are: Ciliwung River, Kalibaru, Pesanggrahan, Cipinang, Angke River, Maja, Mookervart, Krukut, Buaran, West Tarum, Cakung, Petukangan, Sunter River and Grogol River. These rivers flow from the Puncak highlands to the south of the city, then across the city northwards towards the Java Sea. The Ciliwung River divides the city into the western and eastern districts.



These rivers, combined with the wet season rains and insufficient drainage due to clogging, make Jakarta prone to flooding. Moreover, Jakarta is sinking about 5 to 10 centimetres (2.0 to 3.9 inches) each year, and up to 20 centimetres (7.9 inches) in the northern coastal areas. To help cope with the threat from the sea, the Netherlands will give $4 million for a feasibility study to build a dike around Jakarta Bay. The ring dike would be equipped with a pumping system and retention areas to defend against seawater and function as a toll road. The project was to be completed by 2025. In January 2014, Central Government agreed to build 2 dams in Ciawi, Bogor and a 1.2-kilometre (0.75-mile) tunnel from Ciliwung River to Cisadane River to ease Jakarta floods. Construction costs will be paid for by the central government, but land acquisitions are the responsibility of the Jakarta Authority. Nowadays, an 1.2-kilometre (0.75-mile), with capacity 60 cubic metres (2,100 cubic feet) per second, underground water tunnel between Ciliwung River and the East Flood Canal is being worked on to ease the Ciliwung River overflows.















 


Author: Kirill Shrayber, Ph.D.

I have been working with vector cartography for over 25 years, including GPS, GIS, Adobe Illustrator and other professional cartographic software.

Linkedin: https://www.linkedin.com/in/kirill-shrayber-0b839325/

Twitter: https://twitter.com/vectormapper
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Jakarta Grande Area AutoCAD DWG Map, Indonesia, exact vector Map full editable DWG
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Jakarta Grande, Indonesia, printable exact vector map G-View level 13 (2.000 meters) street City Plan  full editable, Adobe Illustrator
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Jakarta Indonesia Map Vector Exact High Detailed City Plan editable Adobe Illustrator Street Map in layers
$ 49.00

	



	
				

Jakarta Indonesia PDF Vector Map: Exact High Detailed City Plan editable Adobe PDF Street Map in layers
$ 49.00

	



	
				

Jakarta, Indonesia, printable exact vector map G-View level 16 (250 meters) street City Plan  full editable, Adobe Illustrator
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US: US: SOLCITY NAV, LLC

651 N Broad St Suite 201

Middletown, DE US

+1(786) 292-6893 



Tel. Whatsapp: +1.829.4100078
Restauracion 261, Santo Domingo, Distrito Nacional, 11903
vectormapper@gmail.com
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