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Printable PDF Map Damascus, Syria, exact vector  City Plan full editable, Adobe PDF Street Map, Scale 100 m 1:3917, editable text format  street names, 25 mb ZIP

Principal streets named, Main Objects, Principal buildings. Map for design, printing, arts, projects, presentations, for architects, designers and builders, business, logistics.

Layers: color fills, streets_roads, objects, names_objects, names_streets, names_places, grids, legend.

The most exact and detailed map of the city.


SKU: 2018.16.04.DM.SY.GVL17B.PDF

Share this map for your friends!










Taxonomy: Product Tags for this Vector Map



AutoCAD Map Damascus Syria, City Map Damascus Syria, City Plan Damascus Syria, CorelDraw Map Damascus Syria, Damascus Syria City Vector Map, Damascus Syria Map, DWG Map Damascus Syria, DXF Map Damascus Syria, Editable Map Damascus Syria, Illustrator Map Damascus Syria, Map Damascus Syria for Printing, PDF Map Damascus Syria, printable map Damascus Syria, Road Map Damascus Syria, Street Map Damascus Syria, Tourist Map Damascus Syria, Urban Plan Damascus Syria, Vector Map Damascus Syria

Map Categories



Asia maps, Syria cities and country vector maps: PDF and Adobe Illustrator

Extended Description of the Vector Map



Printable PDF Map Damascus, Syria, exact vector  City Plan full editable, Adobe PDF Street Map, Scale 100 m 1:3917, editable text format  street names, 25 mb ZIP

Principal streets named, Main Objects, Principal buildings. Map for design, printing, arts, projects, presentations, for architects, designers and builders, business, logistics.

Layers: color fills, streets_roads, objects, names_objects, names_streets, names_places, grids, legend.

The most exact and detailed map of the city.

DWG, DXF, CDR and other formats – on request, same price, please, contact



 

Damascus, Syria.

This vector map of Damascus city is used as a basis for design, editing, and further printing.

This is the most detailed, exact map of Damascus city for high-quality printing and polygraphy. You can always clarify the map development date by contacting us.

For your convenience, all objects on Damascus vector city map are divided into layers. And the editing is very easy – colors, lines, etc.

You can easily add any objects needed (e.g. shops, salons, sale points, gas station or attraction) on any layer of Damascus vector map.

Damascus is the capital of the Syrian Arab Republic; it is also the country’s largest city, following the decline in population of Aleppo due to the battle for the city. It is colloquially known in Syria as ash-Sham and titled the City of Jasmine. In addition to being one of the oldest continuously inhabited cities in the world, Damascus is a major cultural center of the Levant and the Arab world. The city has an estimated population of 1,711,000 as of 2009.



One of the advantages of Damascus city vector maps of our production is the relevance of cartographic data, we constantly update all our products.

This vector map of Damascus city is used by:

designers, layout designers, printers, advertisers and architects. Our product – vector maps – is designed for further editing and printing in large formats – from @Wall format (a few meters) to A-0 and A-1, A-2, A-3.

The Damascus city map in vector format is used for design, urban planning, presentations and media visualizations.

The advertising and presentation map of Damascus city (usually the final designer marks the routes, and puts the client’s objects (shops, saloons, gas stations etc.)

The undoubted advantage is that people will NEVER throw out this advertising product – the map. In fact, as an advertising medium, a city map is the most “long-playing” of the well-known polygraphic advertising media, with the longest lifespan, and the maximum number of interactions with the customer.

Located in south-western Syria, Damascus is the center of a large metropolitan area of 2.7 million people (2004). Geographically embedded on the eastern foothills of the Anti-Lebanon mountain range 80 kilometres (50 mi) inland from the eastern shore of the Mediterranean on a plateau 680 metres (2,230 ft) above sea level, Damascus experiences a semi-arid climate because of the rain shadow effect. The Barada River flows through Damascus.



For travelers, maps are sold at the airports and gas stations around the world. Often the source is our vector maps.

Take a look, who purchases our vector maps of Damascus city in “Our Clients and Friends” page – these are large and small companies, from super-brands like Volvo and Starbucks, to small design studios and printing houses.

It’s very easy to work with vector maps of Damascus city, even for a not very experienced designer who can turn on and off the map layers, add new objects, change the colors of fill and lines according to customer requirements.

The undoubted advantage of Damascus city vector maps in printing is an excellent and detailed visualization, when customer can expand a large paper map and instantly define his location, find a landmark, an object or address on map, unlike using the popular electronic formats of Google and Yandex maps for example.



Printable vector maps of Damascus city are much more convenient and efficient than any electronic maps on your smartphone, because ALL DETAILS are displayed in the entire space of Damascus city map.

Useful tips on working with vector maps of cities and countries in Adobe Illustrator.

«V» – launches the Selection tool (cursor, black arrow), which makes active any vector line.

«А» – launches the Direct Selection tool (white cursor), allows you to select curve elements and drag them to the desired place.

«R» – activates the Rotate tool, which helps you rotating selected objects around the center point by 360 degrees.

«E» – gives you the opportunity to use the Eraser tool and erase unnecessary parts.

«X» – switches between Fill and Stroke in the Tools section. Try to get used to this hot key and

you will quickly understand that you can’t live and work without it.

Guides are not limited to vertical and horizontal in Adobe Illustrator. You can also create a diagonal guide for example. Moreover, you can turn any contours into guides. Select the outline and go to View > Guides > Make Guides (Create Guides), or simply press Cmd/Ctrl + 5. You can also turn the guides back into an editable object. Go to menu, View > Guides > Unlock Guides (Release Guides), select the guide you want to edit and select View > Guides > Release Guides (Reset Guides), or just press Cmd/Ctrl + Option / Alt + 5).

First settled in the second millennium BC, it was chosen as the capital of the Umayyad Caliphate from 661 to 750. After the victory of the Abbasid dynasty, the seat of Islamic power was moved to Baghdad. Damascus saw a political decline throughout the Abbasid era, only to regain significant importance in the Ayyubid and Mamluk periods. Today, it is the seat of the central government and all of the government ministries.



You will probably want to change the color scheme used on our Damascus vector city map.

To quickly and effectively play with colors.

Of course, you can do it manually, all objects in our Damascus city vector map are divided according to types and layers, and you can easily change the color gamma of vector objects in groups and layers.

But there is more effective way of working with the whole VECTOR MAP of Damascus city and all layers:

The overview dialog «Edit colors»/«Repaint Graphic Object» (this dialog box name can change depending on the context):

If you have selected a part or a layer of Damascus city vector map and open the dialog box by clicking the icon in the Control panel, on the Samples palette or the Color Catalog, or if you choose Edit > Edit Colors> Repaint Graphic Object, then the «Repaint Graphic Object» dialog box appears, and you get access to «Assign» and «Edit» tabs.

Geography

Damascus was built in a strategic site on a plateau 680 m (2,230 ft) above sea level and about 80 km (50 mi) inland from the Mediterranean, sheltered by the Anti-Lebanon mountains, supplied with water by the Barada River, and at a crossroads between trade routes: the north-south route connecting Egypt with Asia Minor, and the east-west cross-desert route connecting Lebanon with the Euphrates river valley. The Anti-Lebanon mountains mark the border between Syria and Lebanon. The range has peaks of over 10,000 ft. and blocks precipitation from the Mediterranean sea, so that the region of Damascus is sometimes subject to droughts. However, in ancient times this was mitigated by the Barada River, which originates from mountain streams fed by melting snow. Damascus is surrounded by the Ghouta, irrigated farmland where many vegetables, cereals and fruits have been farmed since ancient times. Maps of Roman Syria indicate that the Barada river emptied into a lake of some size east of Damascus. Today it is called Bahira Atayba, the hesitant lake, because in years of severe drought it does not even exist.



If a picture or a map fragment is not selected, and you open the dialog box by clicking the icon in the Control panel, on the Samples palette or in the Color Catalog, the «Edit Colors» dialog box appears and you can only access the «Edit» tab.

Regardless of the name at the top of the dialog box, the right-hand side always displays the color group of the current document, as well as two default color groups: Print Color and Grayscale. These color groups can be selected and used any time.

Create and edit color groups of Damascus city vector map, and also assign colors using the «Edit Colors»/ а «Repaint Graphic Object» dialog box.

A. Creating and editing of a color group on the «Edit» tab

B. Assigning colors on the «Assign» tab

C. Select a group of colors from the «Color groups» list

The option «Repaint a graphic object» in the lower part of the dialog box allows you to preview the colors on a selected layer of Vector map, or a group of elements, and specify whether its colors will be redefined when the dialog box is closed.



The main areas of the dialog box are:

«Edit»

The «Edit» tab is designed to create a new or edit the existing color groups.

The harmony rules Menu and the Color Wheel are used to conduct experiments with color harmonies. The color wheel shows how colors are related in color harmony, and the color bars allow you to view and manipulate an individual color values. In addition, you can adjust the brightness, add and remove colors, save color groups and view colors on the selected Vector Map of Damascus city or a separated layers.

«Assign»

The «Assign» tab is used to view and control on how the original colors are replaced with colors from the color group like your corporate colors in the Vector Map of Damascus city.

The assign color ability is provided only if the entire map, layer or fragment is selected in the document. You can specify which of new colors replace the current colors, whether the spot colors should be preserved and how colors are replaced (for example, you can replace colors completely or changing the color tone while maintaining the brightness). The «Assign» tab allows you to redefine colors in the Vector Map of Damascus city, or in separate layers and fragments using the current color group or reducing the number of colors in the current Vector Map.



Color groups

Is a list of all saved color groups for current document (the same groups appear in the «Samples» palette). You can edit and delete the existing color groups, as well as creating a new ones using the list of “Color Groups” in the dialog box. All changes appear in the «Samples» palette.

The highlighted color group shows, which color group is currently edited.

Any color group can be selected and edited, or used to redefine the colors in the selected vector map of Damascus city, its fragments or elements.

Saving a color group adds this group to the specified list.

Opening the «Edit Colors»/«Repaint Graphic Object» dialog box.

Open the «Edit Colors»/«Repaint Graphic Object» dialog box using one of the following methods:

«Edit»> «Edit Colors»> «Repaint Graphic object» or «Repaint With Style».

Use these commands if you need to edit the colors in the selected vector map of Damascus city.

«Repaint Graphic object» button on the «Control» panel.

Use this button if you need to adjust colors of Damascus city vector map using the а «Repaint graphic object» dialog box.



The specified button is available if the selected vector map or its fragment contains two or more colors.

Note. This color editing method is convenient for global color adjustment in a vector map, if global colors were not used when creating a City Map of Damascus.

The «Edit colors» button or «Edit or apply colors» on the «Color Catalog» palette

Click this button if you need to edit colors on the «Color Catalog» palette or edit and then apply them to the selected Vector Map of Damascus city or its fragment.

The «Edit color group» button or «Edit or apply color group» on the «Samples» palette.

Click this button if you need to edit the colors in the specific color group or edit and apply them to the selected Vector Map of Damascus city or a group of its elements, for example, the whole layer “Streets and lines”. You can also double-click the color group in the Samples panel to open the dialog box.

If the map file is too large and your computer freezes or even can’t open it quickly:

1. Try to reduce the color resolution of the video card (display) to 256 colors while working with a large map.

2. Using Windows Task Manager, select all the application you don’t need, while working with map, just turn them off.

3. Launch Adobe Illustrator. (DO NOT OPEN the vector map file)

4. Start the Windows Task Manager using administrator rights > Find the “Illustrator” process > set the «real time» priority,

5. Open the file. When you see the LEGACY FONT popup window – click “OK” (do not update). You can restore the TEXT later.

6. Can also be useful: When file is opened – Edit > Settings > Basic Settings > disable smoothing. /// It looks scary, but works quickly)))

We recommend saving the file in Adobe Illustrator 10 version. It’s much more stable when working with VERY BIG size files.



The modern city has an area of 105 km2 (41 sq mi), out of which 77 km2 (30 sq mi) is urban, while Jabal Qasioun occupies the rest.

One of the rare periods the Barada river is high, seen here next to the Four Seasons hotel in downtown.

Damascus

The old city of Damascus, enclosed by the city walls, lies on the south bank of the river Barada which is almost dry (3 cm (1 in) left). To the south-east, north and north-east it is surrounded by suburban areas whose history stretches back to the Middle Ages: Midan in the south-west, Sarouja and Imara in the north and north-west. These neighborhoods originally arose on roads leading out of the city, near the tombs of religious figures. In the 19th century outlying villages developed on the slopes of Jabal Qasioun, overlooking the city, already the site of the al-Salihiyah neighborhood centered on the important shrine of medieval Andalusian Sheikh and philosopher Ibn Arabi. These new neighborhoods were initially settled by Kurdish soldiery and Muslim refugees from the European regions of the Ottoman Empire which had fallen under Christian rule. Thus they were known as al-Akrad (the Kurds) and al-Muhajirin (the migrants). They lay 2–3 km (1–2 mi) north of the old city.



From the late 19th century on, a modern administrative and commercial center began to spring up to the west of the old city, around the Barada, centered on the area known as al-Marjeh or the meadow. Al-Marjeh soon became the name of what was initially the central square of modern Damascus, with the city hall in it. The courts of justice, post office and railway station stood on higher ground slightly to the south. A Europeanized residential quarter soon began to be built on the road leading between al-Marjeh and al-Salihiyah. The commercial and administrative center of the new city gradually shifted northwards slightly towards this area.

Municipalities of Damascus

In the 20th century, newer suburbs developed north of the Barada, and to some extent to the south, invading the Ghouta oasis. In 1956–1957 the new neighborhood of Yarmouk became a second home to thousands of Palestinian refugees. City planners preferred to preserve the Ghouta as far as possible, and in the later 20th century some of the main areas of development were to the north, in the western Mezzeh neighborhood and most recently along the Barada valley in Dummar in the north west and on the slopes of the mountains at Berze in the north-east. Poorer areas, often built without official approval, have mostly developed south of the main city.

Damascus used to be surrounded by an oasis, the Ghouta region, watered by the Barada river. The Fijeh spring, west along the Barada valley, used to provide the city with drinking water and various sources to the west are tapped by water contractors. The flow of the Barada has reduced with the rapid expansion of housing and industry in the city and it is almost dry. The lower aquifers are polluted by city’s runoff from heavily used roads, industry and sewage.

 

Damascus

Capital of Syria

Damascus is the capital of the Syrian Arab Republic; it is likely also the country’s largest city, following the decline in population of Aleppo due to the battle for the city.

Area

• City 105 km2 (41 sq mi)

• Urban 77 km2 (29.73 sq mi)

Elevation 680 m (2,230 ft)

Population

• City 1,711,000

• Density 22,220.8/km2 (57,551.3/sq mi)

Small guide: How to work with the vector map?

You can: Mass select objects by type and color – for example, the objects type “building” (they are usually dark gray) – and remove them from the map, if you do not need them in your print or design project. You can also easily change the thickness of lines (streets), just bulk selection the road by the line color.

The streets are separated by type, for example, type “residential road” are usually white with a gray stroke. Highway usually orange with a brown or dark gray stroke.

It is easy to change the font of inscriptions, all or each individually. Also, just can be make and any other manipulation of objects on the vector map in Adobe illustrator format.

Important: All the proportions on the map are true, that is, the relative sizes of the objects are true, because Map is based on an accurate GPS projection, and It transated into the (usual for all) the Mercator projection.

You can easily change the color, stroke and fill of any object on the map, zoom without loss of quality Image Verification.

Select object



Bulk selection the same objects on the vector map



See the bulk selected objects on the vector map



Bulk delete buildungs from the vector map



Select residencial road (small street) on the vector map



Bulk selection the same lines (streets, roads) on the full map



Create fat lines of the streets on the vector maps (bulk action) 1



Create fat lines of the streets on the vector maps (bulk action) 2



Create fat lines of the streets on the vector maps (bulk action) 3



You can easily change the color, stroke and fill of any object on the map, zoom without loss of quality Image Verification. 

Free vector map World, Adobe Illustrator, download now maps vector clipart

Map for design, projects, presentation free to use as you like.

See also: TERMS & CONDITIONS: SOFTWARE LICENSE AGREEMENT FOR DIGITAL CARTOGRAPHIC DATA.

Need more USA Vector Maps, printable and editable?


Author: Kirill Shrayber, Ph.D.

I have been working with vector cartography for over 25 years, including GPS, GIS, Adobe Illustrator and other professional cartographic software.

Linkedin: https://www.linkedin.com/in/kirill-shrayber-0b839325/

Twitter: https://twitter.com/vectormapper








See more maps of this city / area / state / country




	
				

Damascus Printable Map Syria, exact vector  City Plan full editable, Adobe Illustrator Street Map, Scale 100 m 1:3917
$ 49.00

	




	




	









		
	
	


	
		







US: US: SOLCITY NAV, LLC

651 N Broad St Suite 201

Middletown, DE US

+1(786) 292-6893 



Tel. Whatsapp: +1.829.4100078
Restauracion 261, Santo Domingo, Distrito Nacional, 11903
vectormapper@gmail.com
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